Welkom  

   

Mijn Menu  

   

What's Up  

Geen evenementen
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten
  • Pagina:
  • 1
  • 2

Onderwerp: Furuno Radar 1623

Furuno Radar 1623 18 juli 2018 07:11 #960870

  • Andy
  • Andy's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 53
Helemaal geen beeld. Het overige lijkt het te doen. Kan het zijn dat de radar vast zit. Magnetron is nauwelijks gebruikt. Hij staat alleen maar uit. Al 18 jaar.
henkvd schreef :
Wat doet ie precies niet meer? Zie je geen radar targets meer maar wel andere data? Start de scanner wel ?

Bij alleen geen ruis of targets , check het coax kabeltje in de scanner kabel, zeker als het een en ander is los geweest, dan heb je geen targets, geen zonnetje in het centrum en 0 ruis bij opendraaien gain.

schiet ook even plaatje van de self test in het radar menu, magnetron life zal je waarschijnlijk nml nooit aan komen, mag toch wel 5000 uur meegaan.
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 18 juli 2018 08:38 #960891

  • Andy
  • Andy's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 53
Een display lenen en uitsluiten dat het dus aan de radar setup van de display ligt, is het makkelijkst. Hoef ik niet de mast in etc. Ik heb nl de display vervangen. Ik had een RDP 139 en nu een RDP 149. Die oude set up deed het maar ik heb hem vervangen van de winter toen de mast er af lag. Nu weet ik dus niet wat er kapot is.Belerion II schreef :
Wat doet ie precies niet meer? Zie je geen radar targets meer maar wel andere (NMEA) data? Of is het display helemaal dood?
Als je alleen geen targets meer ziet, is waarschijnlijk de magnetron versleten. Dit is te controleren, maar vergt wel enige elektronica skills. Ik kan je daar wel in ondersteunen. Ook voor wat andere tests.

Ik kan vanavond even kijken of ik een juiste displayunit heb. Die mag je wel lenen.

EDIT: goed lezen, Rob :sick:.
Het display doet het dus wel. Dan ligt het dus aan de dome of de kabel. Dat kan de magnetron zijn of de aandrijving. Als het mogelijk is zou je de kap van de dome kunnen schroeven en kijken of de antenne draait tijdens TX. Zo ja, dan is de volgende stap de heater spanning van de magnetron meten.
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 18 juli 2018 17:04 #961029

  • henkvd
  • henkvd's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 2829
Heel scheutig met info ben je niet, daar moeten we het dan maar mee doen, hij doet het niet is summier.

Denk dat je de software moet updaten, de RDP 139 is Navnet (1) , de RDP 149 is Navnet 2
Bij het updaten wordt de radar scanner ook meegenomen en als je nu helemaal geen info van de radar krijgt en ook geen self test kan doen zou dat de oplossing zijn.

Er van uitgaande dat de volgende brood trommel in de mast zit RSB-0094-075 of RSB-0071-057

www.furunousa.com/en/support/1944C en kies software

eerst kaart soort checken deze moet Navionics zijn dan kan je de software downloaden, instructies staan er ook.
Laatst bewerkt: 18 juli 2018 17:19 door henkvd.
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 20 juli 2018 10:17 #961458

  • Andy
  • Andy's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 53
Oke, ik zal proberen duidelijker te zijn. De plotter werkt goed. maar bij het aanzetten van de radar lijkt alles te werken. RX / TX opwarmen, alles lijkt het te doen maar het enige wat ik niet krijg is beeld dus gewoon een mooi zwart radarscherm zonder zonnetje en zonder enige reflectie. Je ziet wel een lijntje draaien. Ook gaat het gevraagde vermogen iets omhoog (+1A)

Er is dus geen beeld. Toch heb ik het videokabeltje getest op breuk en doorgemeten. Het geeft verschillende voltages weer. Dit duidt toch op signaal?

Het signaal wordt door de plotter niet opgepakt. Mijn radar is een 1833C en geen 1944C. De software is pas omgezet van Navionics naar de nieuwste C-map. Ik gebruik nu ook c-map. De radar deed het onder C-map met de RDP139 (NAVNET VX1) maar niet met deze nieuwe RDP 149 (Navnet VX2).

Kan het aan de plotter liggen. Volgens Furuno is de radar compatible met VX2.
henkvd schreef :
Heel scheutig met info ben je niet, daar moeten we het dan maar mee doen, hij doet het niet is summier.

Denk dat je de software moet updaten, de RDP 139 is Navnet (1) , de RDP 149 is Navnet 2
Bij het updaten wordt de radar scanner ook meegenomen en als je nu helemaal geen info van de radar krijgt en ook geen self test kan doen zou dat de oplossing zijn.

Er van uitgaande dat de volgende brood trommel in de mast zit RSB-0094-075 of RSB-0071-057

www.furunousa.com/en/support/1944C en kies software

eerst kaart soort checken deze moet Navionics zijn dan kan je de software downloaden, instructies staan er ook.
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 20 juli 2018 15:21 #961525

  • henkvd
  • henkvd's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 2829
Voer de update nog eens uit, nu met aangesloten radar, dan wordt die ook geupdate.
De radar is compatible, maar van Navnet 1 naar 2 moet je hem wel upgraden.

Verder schiet een plaatje van de self test van de radar
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 07 sept 2018 13:08 #976631

  • Andy
  • Andy's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 53
Vandaag nieuwe kabel geprobeerd. Radar wordt normaal aangestuurd alles werkt maar geen beeld. Hoe weet ik nu of het de plotter of de dome is? Ook de update heb ik geprobeerd. Alles werkte vorig jaar met andere plotter maar deze was gloednieuw.
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 07 sept 2018 15:40 #976676

  • koko
  • koko's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 10744
Loop de instellingen nog eens goed na. 1 vinkje verkeerd en je bent zo maar uren aan het zoeken.
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 07 sept 2018 18:27 #976721

Misschien open deuren wat ik nu ga schrijven, maar staat de Gain niet op 0? Zo ja, even op maximaal zetten. En tune de radar handmatig (als dat daarop mogelijk is) i.p.v. dat die het automatisch doet. Verder flink aan de clutter knoppen draaien: clutters op minimaal.
Laatst bewerkt: 07 sept 2018 18:30 door Noorderzon.
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 11 sept 2018 08:50 #977718

  • Andy
  • Andy's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 53
Ik heb de gain en clutter geprobeerd. Helaas zonder resultaat. Er staat misschien een instelling verkeerd.

De manual zegt over IP adressen : kies de juiste instelling maar wat is dat dan.

De default is een ip adres dat hij voorstelt. Als ik het IP adres wijzig ziet de plotter heel de radar niet meer. Een ander apparaat, de Navtex wordt wel gewoon herkend. Die gaat dan ook door de speciale data ingang.

De radar is analoog maar maakt toch gebruik van een ip adres. Misschien zit hier de oplossing maar ik kan de radar bedienen. Probleem is dus enkel geen beeld.

Nog steeds niemand op het forum met een 1834 radar of RDP 139 of RDP 149 plotter? Als ik mijn plotter ergens kan testen, weet ik zeker in welk apparaat ik de fout moet zoeken.
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 11 sept 2018 14:55 #977861

In je profiel lees ik dat je in Dinteloord ligt? A.s. vrijdag ben ik een groot deel van de dag op de boot en wil dan wel even kijken. Ik lig zelf in Jachtcentrum Dintelmond.
Na een periode van stilte ben ik er weer...!
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 11 sept 2018 19:00 #977931

  • koko
  • koko's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 10744
Belerion II schreef :
In je profiel lees ik dat je in Dinteloord ligt? A.s. vrijdag ben ik een groot deel van de dag op de boot en wil dan wel even kijken. Ik lig zelf in Jachtcentrum Dintelmond.

Andy: de hulp van Belerion met 2 handen aangrijpen. Belerion is pro met furuno ;)
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 12 sept 2018 20:17 #978339

  • Andy
  • Andy's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 53
Heel graag maar mijn boot ligt inmiddels in de Ketelhaven. Wel kan ik de hele set ergens mee naar toe nemen want alles kan los en de radar is al gedemonteerd. Ik heb alleen geen draagbare 12 volt
Laatst bewerkt: 12 sept 2018 20:40 door Andy.
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 12 sept 2018 20:29 #978343

Je kan toch wel een accu dragen?
Gert
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 12 sept 2018 20:41 #978348

  • Andy
  • Andy's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 53
Jaja maar op een gegeven moment ligt de halve boot in de auto
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 13 sept 2018 06:24 #978390

De auto zelf heeft wel 12 volt voeding voor je... ;)
Andy schreef :
Jaja maar op een gegeven moment ligt de halve boot in de auto
Alleen ingelogde leden kunnen reageren.

Furuno Radar 1623 13 sept 2018 22:47 #978689

Heb inmiddels PB contact met Andy. Voeding kan ie thuis laten... :) .
Na een periode van stilte ben ik er weer...!
Alleen ingelogde leden kunnen reageren.
  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.289 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl