Welkom  

   

Mijn Menu  

   

What's Up  

Geen evenementen
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten

Onderwerp: Simrad TP22 foutmeldingen / error

Simrad TP22 foutmeldingen / error 20 mei 2020 09:19 #1162361

  • Hielkoos
  • Hielkoos's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 412
Goede morgen ZF,
ik wil m'n SImrad TP22 (jaar oud, werkend weggelegd) op de nieuwe boot monteren, maar bij het aansluiten op de testbank aan 12VDC krijg ik het niet aan de gang :-(

Bij power-up twee beeps en nav/standby gaat knipperen. Vervolgens weigert hij dienst:


Wat nu te doen? Het manual is nogal sumier.

Volgens Google is power-up met PORT/STBoard, NAV en TACK tegelijkertijd ingedrukt een factory reset. Gedaan, helpt ook niet....
Hielkoos schippert Jeanneau SO26 "Zeekat" op de Westeinder en ommelanden. Slootjevaren is ook fijn.
Alleen ingelogde leden kunnen reageren.

Simrad TP22 foutmeldingen / error 20 mei 2020 09:33 #1162365

Ik zou het eens aan Simrad vragen.
www.simrad-yachting.com/nl-nl/contact-us/
Wat je eerst nog wel eens kunt checken is de verbinding van de voedig vanaf de accu . Als die slecht is krijg je ook dit soort vervelende signalen.
En wat bedoel je met "testbank" ? Een accu of soms een acculader o.i.d.?
Want bij dat laatste heb je grote kans dat het niet funktioneert . Gebeurt wel meer bij electronica omdat een acculader af en toe de laadstroom heel kort onderbreekt om de laadtoestand van de accu te meten.
Met de goedkope ouderwetse acculaders werkte dat trouwens nog wel omdat die imemrs niet echt kunnen regelen.
Ad
Alleen ingelogde leden kunnen reageren.

Simrad TP22 foutmeldingen / error 20 mei 2020 09:37 #1162367

  • Hielkoos
  • Hielkoos's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 412
Ik heb 'm op de werkbank aan een lab-voeding gehangen. Eens even kijken of ik nog een andere heb met "meer stroom" :-) To be continued, Hielkoos
Hielkoos schippert Jeanneau SO26 "Zeekat" op de Westeinder en ommelanden. Slootjevaren is ook fijn.
Alleen ingelogde leden kunnen reageren.

Simrad TP22 foutmeldingen / error 20 mei 2020 10:00 #1162382

Hielkoos schreef :
Ik heb 'm op de werkbank aan een lab-voeding gehangen. Eens even kijken of ik nog een andere heb met "meer stroom" :-) To be continued, Hielkoos

Even aan de accu van je auto "knopen" ;)
Maar niet de accu uit je auto halen hoor , anders doet je radio het niet meer nadat je de accu er vweer in gezet hebt en kan soms de auto de eerste km's belabberd rijden omdat de computer weer inegregeld moet worden ( afhankelijk van merk en type) .
Ad
Alleen ingelogde leden kunnen reageren.

Simrad TP22 foutmeldingen / error 20 mei 2020 10:04 #1162386

  • Minim
  • Minim's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 544
Hielkoos schreef :
aansluiten op de testbank aan 12VDC

Kan je 'testbank' voldoende stroom leveren? Is dat een goede accu of een of andere netvoeding?
Ik heb wel eens thuis aan mijn Raymarine ST1000+ geprutst met een netvoeding die niet genoeg stroom kon leveren. Bij het aanlopen van het motortje stortte de spanning voor de microprocessor dan in, met als gevolg dat die telkens resette. Was opgelost met een sterkere voeding.
Edit: Ad was sneller
Groet, Ambro
Laatst bewerkt: 20 mei 2020 10:05 door Minim.
Alleen ingelogde leden kunnen reageren.

Simrad TP22 foutmeldingen / error 20 mei 2020 10:07 #1162389

  • henkvd
  • henkvd's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3107
De rode port led brand wel heel fel bij aanzetten, zou gedimd moeten zijn bij power up.
Alleen ingelogde leden kunnen reageren.

Simrad TP22 foutmeldingen / error 20 mei 2020 10:31 #1162394

  • Hielkoos
  • Hielkoos's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 412
Minim schreef :
Hielkoos schreef :
aansluiten op de testbank aan 12VDC

Kan je 'testbank' voldoende stroom leveren? Is dat een goede accu of een of andere netvoeding?
Ik heb wel eens thuis aan mijn Raymarine ST1000+ geprutst met een netvoeding die niet genoeg stroom kon leveren. Bij het aanlopen van het motortje stortte de spanning voor de microprocessor dan in, met als gevolg dat die telkens resette. Was opgelost met een sterkere voeding.
Edit: Ad was sneller

OPGELOST! PFFFF 10Amp voeding er aan geknoopt en hij doet wat ie moet doen.
Aanloopstroom (gemeten) is 6-7 Ampère!
Was even zweten... :huh:
Hielkoos schippert Jeanneau SO26 "Zeekat" op de Westeinder en ommelanden. Slootjevaren is ook fijn.
Alleen ingelogde leden kunnen reageren.
Tijd voor maken pagina: 0.249 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl