Welkom  

   

Mijn Menu  

   

What's Up  

Geen evenementen
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten

Onderwerp: Shield kabel raymarine 12v op “min”?

Shield kabel raymarine 12v op “min”? 30 juni 2020 21:05 #1180472

Avond!

Ik heb een i70 pakket aangeschaft waarbij een itc-5 voor de vertaling van de “gevers zorgt”.
Nu zit er overal netjes een shield kabel bij en zo ook bij de 12v voedingskabel.

Maar waar sluit ik de shield op aan? Moet die op de “min” (neg) dus samen met “de normale min/ zwarte kabel” of blijft hij los? Ik kan t in de handleiding nergens vinden en zelfs zeilersforum (of t internet) lijkt t niet te weten. (Of ik ben een heel beroerde zoeker, dat is ook zeker een optie ;).
Alleen ingelogde leden kunnen reageren.

Shield kabel raymarine 12v op “min”? 30 juni 2020 21:07 #1180474

niet aansluiten.
geen sponsor alhier
Alleen ingelogde leden kunnen reageren.

Shield kabel raymarine 12v op “min”? 30 juni 2020 21:48 #1180493

  • koko
  • koko's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 11694
Verstopt in de topics is daar wel het een en ander over te vinden. Toevallig vandaag daar met een techneut over gesproken. Hij gaf aan dat Amerikanen (Raymarine) dat wel doen, en Europeanen niet.

Bij de C serie plotters zou de verbinding van de shield met min problemen oplossen.
Alleen ingelogde leden kunnen reageren.

Shield kabel raymarine 12v op “min”? 01 juli 2020 08:42 #1180577

  • Zeehaen
  • Zeehaen's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 168
kijk op bladzijde 39 van de installatiemanual...

(Ik heb hem overigens nergens op aangesloten en ervaar geen tekortkomingen)
groeten,
Alex

(Stadtdesign Madeira 44 RBS)
Alleen ingelogde leden kunnen reageren.

Shield kabel raymarine 12v op “min”? 05 juli 2020 21:24 #1182276

Niet aangesloten en alles werkt naar behoren. Super!

Heb nog een keer gekeken maar ook pag 39 niet. Denk alleen dat er een uitgebreide handleiding moet zijn want daar stond iets over in de handleiding die ik heb.

Maargoed, t werkt. :)
Alleen ingelogde leden kunnen reageren.

Shield kabel raymarine 12v op “min”? 06 juli 2020 07:33 #1182353

  • Zeehaen
  • Zeehaen's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 168
VoorPampus schreef :
Niet aangesloten en alles werkt naar behoren. Super!

Heb nog een keer gekeken maar ook pag 39 niet. Denk alleen dat er een uitgebreide handleiding moet zijn want daar stond iets over in de handleiding die ik heb.

Maargoed, t werkt. :)

...en daar gaat het om. Mara voor de volledigheid bijgaand nog even blz 39.
groeten,
Alex

(Stadtdesign Madeira 44 RBS)
Alleen ingelogde leden kunnen reageren.

Shield kabel raymarine 12v op “min”? 09 juli 2020 21:47 #1183858

@zeehaen, interessant. Die pagina heb ik nog niet gevonden.
Ik heb een aluminium schip en kan dus alleen op de min pool want ik heb niet een aarde ergens anders.

Ik denk dat ik het zo maar laat. Zal de mast top installeren en dan met de proefvaart zien of alles werkt. So far so good.
Alleen ingelogde leden kunnen reageren.
Tijd voor maken pagina: 0.252 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl