Welkom  

   

Mijn Menu  

   

What's Up  

Geen evenementen
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten

Onderwerp: Yanmar 3mY20 start niet startaccu, wel serviceaccu

Yanmar 3mY20 start niet startaccu, wel serviceaccu 24 sept 2022 14:36 #1425467

  • Bert65
  • Bert65's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3750
Ik heb een noodstart schakelaar gemaakt omdat mijn motor al een paar keer niet was gestart op de startaccu en ik in de weer moest met startkabels.

De schakelaar zit, zoals op het forum beschreven na de twee schakelaars en kan dus de motorgebruikers op de huishoudaccu zetten en andersom (en alle doorverbinden, maar dat doen we niet.

Gister even testgedraaid. De motor wilde niet starten op de startmotor, maar probleemloos op de serviceaccu *202Ah LifePo4 met een 120AH BMS)

Als ik de laders van de startaccu uitschakel, daalt de spanning meteen van 12,8 naar 12,4 volt.

Als de motor even gelopen heeft en daarna is uitgeschakeld, start hij weer gewoon op de startaccu.

De start accu zit aan een Ctek druppellader.

Alle polen zijn goed aangedraaid.

Volgens de vorige eigenaar is de accu van 2018 (maar dat weet ik niet zeker)

Is het de accu? Ik lees veel verhalen ovr startprobelemen met een Yanmar, maar niet zozeer over mijn model, en de motor start probleemloos op een andere accu.

En een hele andere vraag, volgens Yanmar moet ik een 70Ah startaccu gebruiken, maar ik zou graag een Optima red 50Ah gebruiken. Zou dat ook werken?
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 24 sept 2022 15:20 #1425478

Startaccu ter ziele. Redtop 50Ah heb ik op mijn Yanmar 3YM30 = starten lopen.
Henny (Team Zeilersforum.nl)

It is when you are riding out your first gale in a boat you have built yourself that you wonder about some of the doubtful workmanship that went into her - John Guzzwell

www.fram.nl
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 24 sept 2022 18:24 #1425520

  • sy helios
  • sy helios's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 10498
meet eens op de start accu bij starten
maar lijkt EOL
Helios is de zonnegod, Zoon van het Titanenpaar Hyperion en Theia, broer van Selene (Maan) en Eos (dageraad). Met zijn zonnewagen rijst hij bij dageraad op uit de Okeanos, rijdt langs de hemelkoepel en verdwijnt `s avonds in het westen weer in de oceaan.
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 24 sept 2022 19:44 #1425531

Met minder dan 70Ah accu start de Yanmar echt wel. Zeker met een optima red top.
(Vroegah startten we met 2 redtops in serie voor de 24 volt een 230 pk 8v71 GM Detroit …)
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 24 sept 2022 20:15 #1425536

  • Bert65
  • Bert65's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3750
OK. Bedankt. Ik heb een red top besteld.

Gepost met de officiële Zeilersforum-app
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 24 sept 2022 20:48 #1425538

Bij starten gaat het niet om Ah maar om CCA (cold cranking) dus of ie snel genoeg veel kan leveren. Volgens wat shops zit je rond de 800CCA, dat is wat er zo ongeveer in auto's met 6 cylinders zit, niet in een Auris.

volgens de blaat afdeling van optima:
"OPTIMA® REDTOP®-batterijen zijn altijd startklaar voor gebruik. REDTOP-batterijen met SPIRALCELL TECHNOLOGIE® leveren gedurende de eerste startseconden buitengewoon veel startkracht. "


Komt dus goed.
--
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 14 nov 2022 20:13 #1437686

  • Bert65
  • Bert65's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3750
Helaas,

Nieuwe Acculader er in (Victron Smart IP65 12/5), Nieuwe Optima Red Top. Maar nog niet starten op de startaccu. Weer probleemloos op de service accu.
Weet iemand wat de aanbevolen settings op de Victron lader zijn voor de Red top? Ik zie geen profiel voor AGM, alleen Hoog en Laag.

Ik heb even geen idee nu. Ik ga alle verbindingen van af lader tot accu (maar dat lijkt goed te zijn) en van accu tot schakelaar doormeten. Van af de schakelaar werkt dus alles, want hij start met de overbrugging (zie openingpost) dus wel.
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 14 nov 2022 20:36 #1437692

  • matrav6
  • matrav6's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 53
Als je de startbatterij enkel gebruikt om te starten (duh.... ) dan is AGM echt overbodig. Je zal hem nooit diep ontladen aangezien hij enkel voor het starten gebruikt wordt en daarna meteen weer wordt bijgeladen. Maar goed, het kan natuurlijk ook geen kwaad.

De oude accu kan nog best goed geweest zijn. Spanning zegt daar eigenlijk weinig over, maar met een batterijtester kun je de CCA en de inwendige weerstand meten. Dan kun je zien of hij nog goed is of niet.

Aangezien je nu met een nieuwe accu dezelfde problemen hebt kun je wel zeggen dat waarschijnklijk de accu het probleem niet was. Waarschijnlijk heb je ergens een te grote spanningsval tijdens het starten. Meestal is dat bij de hoofdschakelaar. Dit kun je meten door een voltmeter over de aansluitingen te zetten. Deze spanningsval mag niet te groot zijn. Ik zou zelf als eerste eens je nieuwe accu aansluiten op de klemmen van je serviceaccu en kijken of hij dan wel start. Zo ja, dan weet je zeker dat er iets mis is met de bekabeling/schakelaar.
- Martijn -

Happy 27 :)
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 17 nov 2022 08:27 #1438269

  • Bert65
  • Bert65's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3750
Goed idee, Matrav6

Ik ben iig vrijdag in mijn eentje, dus het meten van de spanningval bij de schakelaar is dan niet eenvoudig.
Ik overweeg om de kabels bij de schakelaar door te verbinden (en even te isoleren) en dan te kijken of hij wel wil starten. Dan weet ik ook of het de schakelaar is.

Een nieuwe schakelaar van 100A zou dan voldoende moeten zijn, toch?
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 17 nov 2022 08:31 #1438273

  • daan1508
  • daan1508's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 831
Bert65 schreef :
Een nieuwe schakelaar van 100A zou dan voldoende moeten zijn, toch?

Ik was bezig met schrijven dat 100A me krap bemeten lijkt. Een startmotor is grofweg 1 pk, 750W. Dat is bij 12V, 62.5A. Die orde van grootte moet je denken.
Maar ik weet dat een geblokkeerde startmotor veel meer stroom kan trekken. Ik zou daarom iets overbemeten.

Maar toen dacht ik na over wat de rating van de schakelaars bij mij aan boord zijn.
Ik heb dit type:




En wat denk je: 100A.
Ik heb deze schakelaars al jaren en jaren en jaren in gebruik. Zelfs een tijdje op een 4 cilinder.
Nooit problemen mee gehad. Lijkt me dus ruim genoeg :laugh:
Leisure 23SL "Maggie Mae" (VP MB2A/50S)
Beenhakkervlet (zeilend) "Kikker" met Arona AD186
ex: Victoire 22 "Penny Lane" (Honda 5pk 4takt)
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 17 nov 2022 09:48 #1438303

  • Bert65
  • Bert65's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3750
Bedankt voor je antwoord.
Die wil ik ook gaan halen. Dat is de zelfde als ik heb gebruikt voor de overbrugging. Helaas M8, en ik heb M10 nodig. Of ik knijp M8 oogjes aan de kabels.

Ik wil het wel graag vrijdag oplossen, want ik wil het in orde hebben vóór ik de motor winterklaar maak.
Laatst bewerkt: 17 nov 2022 09:49 door Bert65.
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 17 nov 2022 12:36 #1438368

  • matrav6
  • matrav6's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 53
Inderdaad even beide kabels aan 1 zijde van de schakelaar en testen of hij het dan wel doet.
100A is ruim voldoende. Dan kun je 1,2 kW trekken.
- Martijn -

Happy 27 :)
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 17 nov 2022 14:04 #1438383

  • Bert65
  • Bert65's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3750
Dank je wel, ga ik doen
Alleen ingelogde leden kunnen reageren.

Yanmar 3mY20 start niet startaccu, wel serviceaccu 18 nov 2022 20:41 #1438766

  • Bert65
  • Bert65's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3750
Ik kreeg bij de schakelaar maar 6 volt. Nadat ik alle klemmen heb aangedraaid en de aansluiting bij de accu omgedraaid, zodat er een groter oppervlak van de pool geraakt door de kabelschoen wilde de motor opeens wel starten.

Ik heb alle schroefklemmen nog maar eens extra nagedraaid en daarna de motor meteen winterklaar gemaakt.

Dank voor alle adviezen.
Alleen ingelogde leden kunnen reageren.
Tijd voor maken pagina: 0.324 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl