Welkom  

   

Mijn Menu  

   

What's Up  

za mei 18 @12:00AM
ZF Pinkstertrip 2024
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten

Onderwerp: Victron multiplus 12/2000/80 mk3 problemen...

Victron multiplus 12/2000/80 mk3 problemen... 19 dec 2022 19:01 #1445914

hallo,

Wij hebben nu ruim een half jaar een multiplus van marktplaats aan boord, zowel laden als omvormen werkt in de default instellingen helemaal prima. Nu gaan wij over op lifepo4 en moeten wij daarvoor de laadinstellingen aanpassen. Helaas lijkt onze multiplus op geen enkele manier te willen verbinden met een laptop.

Wij hebben meerdere laptops, rj45 kabels getest, ook de mk3 hebben wij getest op de multiplus van de buurman. Deze werkte op zijn multiplus helemaal ok.

Als we de victronconnect app openen dan kan deze het VE.Bus device (mk3 gok ik) wel vinden maar wanneer die de info gaat ophalen dan krijgen wij na een halve minuut een foutmelding. Drivers lijken het probleem niet omdat de mk3 bus prima te detecteren is.

tot zover hebben wij gedaan,
- AC eraf
- DC erop (ja accu is vol)
- multiplus aanzetten
- verschillende RJ45 kabels
- verschillende laptops (windows, macbook, android tablet)
- victron software opnieuw installeren
- resetten van multi via dip2 aan en dip8 voor opslaan
- victron connect, VE.bus quick config, VEconfig, VEflash geen van alle kan de multiplus vinden, echter geven ze alle com port 3 als suggestie. autodetect doet ook niets.

Kan het zijn dat alleen de communicatiemodule in de multi defect is en dat voor de rest alles gewoon perfect werkt ? onze multiplus heeft 2 ve.bus porten beide zijn getest.

Ben benieuwd of iemand deze problemen kent !

Dank voor het meedenken

Jasmijn
Bijlagen:
'How inappropriate to call this planet Earth, when it is clearly Ocean.' - Arthur C. Clarke
Alleen ingelogde leden kunnen reageren.

Victron multiplus 12/2000/80 mk3 problemen... 19 dec 2022 19:22 #1445921

Kan het zijn dat ik een mk2 moet gebruiken inplaats van een mk3 ?

zie nu op een blog dat iemand een 12/2000/80-50 120v met een mk2 configureert..
sprintervanusa.com/2017/02/04/...ttings-and-firmware/

ik dacht dat de mk2 alleen voor victron apparaten nodig was met een oudere microprocessor ?
'How inappropriate to call this planet Earth, when it is clearly Ocean.' - Arthur C. Clarke
Alleen ingelogde leden kunnen reageren.

Victron multiplus 12/2000/80 mk3 problemen... 19 dec 2022 19:34 #1445927

  • holtere
  • holtere's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 15949
Je gebruikt verkeerde software, VEConfig is de enige die werkt.
Niet laten zoeken maar de compoort aanwijzen waar de MK3 aanhangt, te vinden via apparaatbeheer.

De dipswitches moet je even checken hoe die moeten staan idd.
(uit het hoofd moet de multiplus op handbediening staan en niet met de dipswitches ingesteld voor bediening via een multi control)
Andere laptop kan soms idd helpen!
Laatst bewerkt: 19 dec 2022 19:40 door holtere.
Alleen ingelogde leden kunnen reageren.

Victron multiplus 12/2000/80 mk3 problemen... 19 dec 2022 19:50 #1445933

  • holtere
  • holtere's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 15949
screendump met de MK3 die op compoort 4 zit. (usb serial port (com 4)
In VEConfig dan compoort 4 aanwijzen en even laten zoeken.


Laatst bewerkt: 19 dec 2022 19:52 door holtere.
Alleen ingelogde leden kunnen reageren.

Victron multiplus 12/2000/80 mk3 problemen... 19 dec 2022 20:09 #1445937

dankje voor het meedenken. Heb dat inderdaad gedaan, zie screenshots. USB com3, handmatig geselecteerd in VE config, dan zoekt hij even en dan krijg ik weer het scherm met: 'please select a communications port'
Bijlagen:
'How inappropriate to call this planet Earth, when it is clearly Ocean.' - Arthur C. Clarke
Alleen ingelogde leden kunnen reageren.

Victron multiplus 12/2000/80 mk3 problemen... 19 dec 2022 20:15 #1445939

Dip switches staan op dip 1 off dip 2 on. Bij mijn multiplus is dat de setting voor handbediening. Heb dip 1 on en dip 2 off ook even getest maar geen succes.
'How inappropriate to call this planet Earth, when it is clearly Ocean.' - Arthur C. Clarke
Alleen ingelogde leden kunnen reageren.

Victron multiplus 12/2000/80 mk3 problemen... 19 dec 2022 20:22 #1445940

De COMpoort is beschikbaar voor VEConfig en niet nog geclaimed door VictronConnect?
Alleen ingelogde leden kunnen reageren.

Victron multiplus 12/2000/80 mk3 problemen... 19 dec 2022 20:32 #1445944

Nachtvlinder schreef :
De COMpoort is beschikbaar voor VEConfig en niet nog geclaimed door VictronConnect?

1)VEconfig
Onder port selection heb ik de opties autodetect en comport3. Als ik op comport3 klik gaat die 2 minuten laden en gaat vervolgens terug naar het startscherm

2)VEconnect
Als ik op het ververslogo klik dan verschijnt VE.Bus device. vervolgens gaat die laden en zegt die can't connect, dan kan ik op force detect klikken maar ook dat helpt niet.

Ik heb het ene programma afgesloten voordat ik het met de andere ging proberen. AC eraf gehaald zonder ac load op inverter gezet.

Ik vind het nogsteeds raar dat sprintervanusa.com/2017/02/04/...ttings-and-firmware/ een mk2 gebruikt. Klopt toch deze alleen voor oudere microprocessoren is die met 17 beginnen ?
'How inappropriate to call this planet Earth, when it is clearly Ocean.' - Arthur C. Clarke
Alleen ingelogde leden kunnen reageren.

Victron multiplus 12/2000/80 mk3 problemen... 19 dec 2022 21:44 #1445958

  • holtere
  • holtere's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 15949
Nogmaals, veconnect is verloren tijd!
Ik zou er een mailtje aan Victron aan wagen. Hun service is prima!
Een mk2 zou mogelijk wel kunnen werken maar dat weten zij wel.
Laatst bewerkt: 19 dec 2022 21:45 door holtere.
Alleen ingelogde leden kunnen reageren.

Victron multiplus 12/2000/80 mk3 problemen... 20 dec 2022 13:35 #1446070

goed idee, ga ik proberen
'How inappropriate to call this planet Earth, when it is clearly Ocean.' - Arthur C. Clarke
Alleen ingelogde leden kunnen reageren.
Tijd voor maken pagina: 0.379 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl