Welkom  

   

Mijn Menu  

   

What's Up  

za feb 15 @12:00AM
Wintermeet 2020
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten

Onderwerp: Startprobleem Webast HL18D

Startprobleem Webast HL18D 07 okt 2019 15:52 #1090664

Al een tijd last gehad dat de Webastokachel HL18D moeilijk of niet start. Ik kon een relatie leggen met spanningsafhankelijkheid. Bijvoorbeeld wel starten met de motor aan, moeilijk of niet starten alleen op de accu. Vermoedelijk heb ik de oorzaak gevonden. Namelijk het circuitje S3 (microschakelaar) en B2 (max. temperatuurbeveiliging) heeft een hoge weerstand nl 16 Ohm. Dat houdt in dat er een spanningsverlies ontstaat naar het dieselpompje. Het dieselpompje doet het dan niet meer. De weerstand in totaal van deze schakelaartjes hoort minimaal te zijn.
Weet iemand hoe je bij die schakelaartjes kunt komen, met name hoe ontmantel je de kachel. Of is dit een klusje voor een Webasto monteur?

Graag advies,
Arjen
Bijlagen:
Alleen ingelogde leden kunnen reageren.

Startprobleem Webast HL18D 07 okt 2019 16:29 #1090674

Goed dat je al zo ver bent met meten, dus 1 t/m 9 van de storingsoorzaken kan je overslaan.
(Te dunne kabels en te weinig spanning.)
Heb de handleiding op de boot liggen, maar dacht dat het vrij rechttoe rechtaan ontmantelen was. Kan je er makkelijk bij op de boot? Of moet ie er helemaal uit?
Is dacht ik een overtemperatuurbeveiliging in serie met temp sensor.
Misschien even kijken of die nog nieuw te krijgen zijn...
Laatst bewerkt: 07 okt 2019 16:31 door It Paradyske.
Alleen ingelogde leden kunnen reageren.

Startprobleem Webast HL18D 07 okt 2019 17:54 #1090702

De kachel met zijn onderdelen heb ik op een los te nemen plaat gemonteerd. Ik zou het zo mee naar huis kunnen nemen en op mijn gemak in de garage een en ander kunnen doen. Het zijn beide schakelaars. De ene is een beveiligingsschakelaar als beveiliging dat de kachel goed op de grondplaat zit. En de andere is een maximaal temp schakelaar. Deze kan gereset worden na te hoge temperatuur. Wanneer een schakelaar aanspreekt, werkt de dieselpomp niet meer. Omdat het beide schakelaars zijn, moet het een lage weerstand zijn. Een sensor heeft daarentegen wel een zekere weerstand.

Arjen
Alleen ingelogde leden kunnen reageren.

Startprobleem Webast HL18D 07 okt 2019 19:08 #1090732

Ik zou zowel S3 als B2 losnemen en apart doormeten, dan weet je welke intern de overgangsweerstand veroorzaakt (vervangen...) of dat het probleem in de aansluitingen naar de multiconnector zit. Als S3 defect is en duur blijkt, zou ik die zelf wel durven bypassen (de kans dat de kachel naar beneden valt lijkt mij verwaarloosbaar...); B2 niet.
Alleen ingelogde leden kunnen reageren.

Startprobleem Webast HL18D 07 okt 2019 19:34 #1090747

De schakelaars S3 en B2 zijn binnen de ommanteling doorgelust. Je kunt ze pas afzonderlijk meten als je de bemanteling weet te verwijderen. Zelf heb ik het idee dat het niet aan de plug ligt, maar meer aan het contact van de schakelaars. Maar ik zal de connector eens met contactspray behandelen. wie weet?

Arjen
Alleen ingelogde leden kunnen reageren.
Tijd voor maken pagina: 0.360 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl