Welkom  

   

Mijn Menu  

   

What's Up  

za aug 24 @12:00AM
ZF zomermeeting zuid
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten

Onderwerp: Mercury 4 takt 4PK problemen

Mercury 4 takt 4PK problemen 15 juni 2019 21:33 #1055165

  • fokkeh
  • fokkeh's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 86
Heb sinds 2 jaar een valk met 4PK 4 takt motor van Mercury. De boot is ex huur en onderhoudbedrijf van de motor gaf bij de koop (zij moesten hem even aan de praat helpen) ook aan dat er wat problemen mee waren. Vervolgens eigenlijk 2 jaar lang zonder enig probleem gebruikt. Ik gooi er altijd Aspen4 in ipv Euro95, motor over het algemeen maar weinig.

Deze winter motor voor onderhoud weggebracht. Mocht wat kosten uiteindelijk, maar gewoon olie, filters en een andere impeller. Weggevaren eerste dag met vrouw en kind, motor hield al snel in en PECH. Sleepje van de waterscouting en motor weer terug naar onderhoud. Toen kreeg ik bijgevoegde foto van de sproeier:




Dat ging zo niet natuurlijk :) Op coulance schoongemaakt. Top, liep weer mooi. Twee weken geleden gezeild en in de middag ook veel gemotord met vrouw en kind met hardere wind. Geen problemen. Vandaag gezeild, in de ochtend werkte prima, in de middag middag op meer, sloeg goed aan, voer weg, en viel weer uit... Gelukkig weer een sleepje :) Want wij kregen niet meer aan. Met choke helemaal uit wilde hij nog wel aanslaan, maar maakte geen touren met meer gas. Precies zelfde probleem als vorige keer weer dus (toen ook geen toeren, alleen aan met choke etc).

Dus wéér vuil in de caburateur? Wil nu morgen zelf maar eens gaan knutselen hier in de schuur.
Kunnen jullie aan vuil op de foto zien wat hier de oorsprong van is? Nog andere tips?
Laatst bewerkt: 15 juni 2019 21:34 door fokkeh. Reden: Foto kwam niet mee
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 15 juni 2019 22:22 #1055177

  • Sonador
  • Sonador's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3245
Dat is vergomming van benzine.
Goed schoonmaken, ook de leiding van tank naar motor, want daar zit het vaak in.
Eigenlijk alles goed schoonmaken.

Ik heb eventueel nog wel een 4pk 4tact carbje liggen, mocht je onderdelen nodig hebben.
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 15 juni 2019 22:27 #1055179

  • Fly-Tour
  • Fly-Tour's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 5852
Heb met mijn pas aangeschafte 4 pk 4 takt ook problemen. Stationair wil hij gewoon niet blijven lopen onder een bepaald toerental en alleen als je het gas erop houdt. Vind het een mooi motortje om te zien maar het is mij teveel een herriebak. Een 2cilinder 2 takt vaart rustiger.
Mijn favorieten:
Een verwittigd man is er twéé waard.
Reken niet op geld of goed dat men nog ontvangen moet, want gewis, de rekening is mis.
Gereed geld dingt scherp.
Geen slapende honden wakker maken.
Laatst bewerkt: 15 juni 2019 22:28 door Fly-Tour.
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 16 juni 2019 04:55 #1055193

  • fokkeh
  • fokkeh's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 86
Laten jullie de motor altijd de carburateur leegdraaien als je hem gebruikt hebt? Ik doe dat nooit met Aspen want super zuiver etc. Zou dat nog kunnen helpen?

Schoonmaken moet dat perse met perslucht en carb reiniger of zijn daar ook pragmatischere oplossingen voor?

Vind de motor op zich altijd fijn werken maar vooral 4pk wat over bemeten voor de valk. In de haven gaat hij al snel vrij hard :huh:
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 16 juni 2019 05:36 #1055198

  • omega
  • omega's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1336
Aspen vergomt toch niet ?
Dacht dat het juist daarom wordt gebruikt.
Heb je een filtertje in de benzineleiding ?
Zou uit de tank kunnen komen.

Grt Hans

Gepost met de officiële Zeilersforum-app
Jouet Sheriff "TinTin"
www.virtualware.nl
Laatst bewerkt: 16 juni 2019 05:38 door omega.
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 16 juni 2019 08:05 #1055245

  • Sonador
  • Sonador's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3245
omega schreef :
Aspen vergomt toch niet ?
Dacht dat het juist daarom wordt gebruikt.
Heb je een filtertje in de benzineleiding ?
Zou uit de tank kunnen komen.

Grt Hans

Gepost met de officiële Zeilersforum-app

Nee, maar je ziet duidelijk vergomde benzine op de foto.

Als dat spul allemaal vanuit de tank zo je vlotterkamer inkomt. dan heb je geen filter gemonteerd zitten, dat is veels te groot om door een filtertje "geperst" te worden.

Ik doe bijna altijd een drupje olie door de benzine, of gewoon een toevoeging wat vergommen tegen gaat.

Alles extreem goed reinigingen, liefst de slangen ook vervangen.
Want daar zit het vaak in.
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 18 juni 2019 12:49 #1055972

  • fokkeh
  • fokkeh's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 86
omega schreef :
Aspen vergomt toch niet ?
Dacht dat het juist daarom wordt gebruikt.
Heb je een filtertje in de benzineleiding ?
Zou uit de tank kunnen komen.

Grt Hans

Gepost met de officiële Zeilersforum-app

Gisteravond deel gedemonteerd, er zit inderdaad een filter in de benzineleiding en die ziet er nieuw uit. Vermoedelijk dus vervangen na de onderhoudsbeurt. De tank schoonmaken, hoe pak ik dat aan? Ding is inwendig en heeft nogal een vreemde vorm. De carburateur zijn genoeg instructies voor te vinden op internet, demonteren, schoonblazen en inspuiten met WD40 moet de truck zijn. De pomp die ervoor zit, moet ik daar wat mee? Slangetjes vervangen, kan maar lijkt mij nogal lastig.

Ik denk dat de vergomde benzine nog van de vorige eigenaar is, kan eigenlijk niet anders. Ik heb er alleen ASPEN in gehad en er zat inderdaad een filter in. Maar in dat geval wel weer typisch dat hij 2 jaar vrijwel zonder problemen heeft gedraaid..
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 18 juni 2019 13:05 #1055980

  • Gijper
  • Gijper's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1335
fokkeh schreef :
In de haven gaat hij al snel vrij hard :huh:
Dat herken ik. Ik geef hem altijd een slagje vooruit en zet hem dan in de vrij anders gaat het te snel. Met manoeuvreren evenzo. Je moet veel schakelen, daar wen je aan.
www.wsv.zeil'n'nzoep'n.nl
Laatst bewerkt: 18 juni 2019 13:11 door Gijper.
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 18 juni 2019 13:20 #1055986

  • fokkeh
  • fokkeh's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 86
Yes doen wij inderdaad ook :) Rondje Kaag met mijn dochter op een zondagmiddag op de motor soms best wel weer fijn beetje sterke motor
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 18 juni 2019 17:55 #1056044

  • fokkeh
  • fokkeh's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 86
Tank schoongemaakt (weinig vuil) alle slangetjes liggen te weken in schone brandstof (tip van lokale motorboermonteur) en carburateur is er nu af. Lijkt niet heel vies, maar de sproeier heeft een kapotgedraaid schroefdraad :unsure: Die krijg ik er zo natuurlijk niet uit..


Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 18 juni 2019 19:50 #1056079

  • DennisMe
  • DennisMe's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 124
Tapeindtrekker er op zetten, dan komt ie wel los.
Kun je daarna met een ijzerzaag een nieuwe gleuf voor een passende schroevendraaier maken.
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 20 juni 2019 17:53 #1056769

  • fokkeh
  • fokkeh's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 86
Help! Hij wil nog niet starten en het weer wordt mooi dit weekend B)

Carb en slangen zijn nu allemaal schoon. Heb de sproeier er niet uitgehaald, maar carb reiniger op druk er doorheen gespoten en daarna nog keer of 10 de fietspomp. Vervolgens alles gemonteerd en de motor in de waterbak gezet.

Vaak getrokken, maar geen actie. Brandstof, check, slangen vast, check, kraan open, check, choke open, check, gas beetje open, check, ontluchting open, check.

Ik kreeg gevoel dat er geen brandstof was, lichtje brand wel op. Vervolgens aftapschroef carb stukje open en komt geen brandstof lopen. Vervolgens slangetje bij pomp los, kurkdroog.

Als ik het goed begrijp draait de pomp mee met de cilinder wanneer je het koord trekt? Het pompt heb ik open gehad en wat vuil uit gehaald (minimaal, beetje aanslag) verder niets. Kraantje kan niet zoveel aan mis gaan lijkt mij. Hoe kan ik het pompje testen? Of vaststellen dat dat idd het probleem is?
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 20 juni 2019 18:12 #1056775

Je zult eerst moeten zorgen dat er benzine in de toevoerslang en het pompje zit. Een droog membraanpompje zal vaak niet voldoende aanzuigen omdat de klapjes vaak niet perfect 100% afdichten.
Dus even de toevoerslang loshalen en vuleln t/m het pompje , eventueel met een pompbal.
Ad
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 23 juni 2019 18:51 #1057491

  • fokkeh
  • fokkeh's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 86
Dank allen voor de hulp! Vrijdag startte hij al aardig, hield nog wat in op hoge toeren, na doorspuiten met carb reiniger werd het steeds beter. Behandeling keer of 4 herhaald en dit weekend paar keer gemotord tijdens het zeilen: draaide als een zonnetje! Helemaal blij.
Alleen ingelogde leden kunnen reageren.

Mercury 4 takt 4PK problemen 23 juni 2019 18:58 #1057493

  • ThijsV
  • ThijsV's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 24
Goed bezig, Fokke!
Alleen ingelogde leden kunnen reageren.
Tijd voor maken pagina: 0.350 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl