Welkom  

   

Mijn Menu  

   

What's Up  

Geen evenementen
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten

Onderwerp: koeling buitenboordmotor

koeling buitenboordmotor 22 feb 2021 16:35 #1255777

  • taan
  • taan's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 559
Bij het starten na onderhoud aan de buitenboormotor (Mercury 5 pk fourstroke) is er geen verklikkerstraaltje. Ik weet dat het niet perse betekent dat de motor niet gekoeld wordt, maar ik heb er nu geen controle op, dus ik wil het hersteld hebben.
Het gaatje doorgeprikt, maar dat lijkt open. De schroef, waar het water opgezogen wordt, is goed onder water. Als de motor loopt voel je wel dat er warme lucht uit komt (uit het gaatje bij het motorblokje).
Kennelijk is het gaatje open.
Het roostertje waardoor water binnenkomt bij de schroef is doorgankelijk. Ik kan het roostertje niet loshalen zonder eerst de schroef te demonteren.
Wat kan de oorzaak zijn en hoe zou mijn strategie moeten zijn.
Heeft deze motor eigenlijk een thermostaat?
er zijn altijd wel duizend redenen om iets niet te doen
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 22 feb 2021 18:34 #1255820

  • omega
  • omega's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1683
Hoi Peter,
Bijgaand 2 plaatjes uit het servicemanual.
Er zit inderdaad een thermostaat in, nummer 18.

Grt Hans




Jouet Sheriff "TinTin"
www.virtualware.nl
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 22 feb 2021 18:54 #1255828

  • Knoet
  • Knoet's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1119
Ik zou als eerste de impeller verdenken, heb je die al nagekeken?
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 22 feb 2021 19:25 #1255843

  • taan
  • taan's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 559
Dat wordt dan de strategie:
eerst de impeller nakijken en daarna eventueel de thermostaat.
er zijn altijd wel duizend redenen om iets niet te doen
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 22 feb 2021 20:18 #1255861

  • daan1508
  • daan1508's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 49
Je kunt de opening van de verklikker ook even met perslucht doorblazen. Als dat niet helpt inderdaad eerst de impellor checken.

Een motor met thermostaat moet, zelfs met koude motor, weldegelijk uit de verklikker pompen.

Gepost met de officiƫle Zeilersforum-app
Victoire 22 "Penny Lane" (Honda 5pk 4takt)
Beenhakkervlet (zeilend) "Kikker" met Arona AD186
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 22 feb 2021 20:22 #1255863

Wat is er precies gebeurd bij de "servicebeurt"?
Heb je dat zelf gedaan, of door een dealer??

Als je het zelf hebt gedaan de film terug kijken en beredeneren
wat er fout kan zijn gegaan.
B.v. spietje impellor niet gemonteerd o.i.d.
Zeg maar wat.
Suc6.
Gert
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 23 feb 2021 07:27 #1255927

  • taan
  • taan's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 559
Dit jaar was mijn servicebeurt nogal beperkt: carterolie vervangen, nieuw brandstoffiltertje, smeerpunten ingevet en olie staartstuk ververst.
2 Jaar geleden impeller vervangen. Het motortje wordt niet zo intensief gebruikt. De carterolie komt er bijvoorbeeld nog behoorlijk schoon/helder uit.
Ik heb volgens mij nu niets gedaan wat invloed kan hebben op het koelsysteem.

Ik ga als eerste nu de impeller checken.
Mocht ik daar geen probleem vinden dan thermostaat. Daar kan ik niet eens heel gemakkelijk bij omdat bovenop de deksel de kabels van de gashendel gemonteerd zitten.
er zijn altijd wel duizend redenen om iets niet te doen
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 25 feb 2021 08:29 #1256565

  • taan
  • taan's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 559


Hij doet het weer.
Staartstuk losgehaald, impeller bekeken, zag er goed uit. Misschien was hij door maanden stilstand wat vast gaan zitten. Ik heb wat vaseline op de schoepjes gedaan.
En hij doet het weer.
Als ik veel gas geef is er een overtuigende straal, bij stationair draaien minder en stopt hij weer totdat ik de gashandel weer open draai.
Het uitstroomgaatje nog over een langer traject geprobeerd te sonderen, maar verder dan 3 cm kom ik niet.
er zijn altijd wel duizend redenen om iets niet te doen
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 25 feb 2021 09:07 #1256574

  • omega
  • omega's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1683
Toch vreemd dat er geen straal uitkomt bij stationair draaien.
Wij hebben een Mercury Sailpower 5 pk en daar blijft een goede straal uitkomen bij stationair draaien.
Zou toch nog wat verder gaan kijken.

Grt Hans
Jouet Sheriff "TinTin"
www.virtualware.nl
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 25 feb 2021 09:43 #1256581

  • Rob10
  • Rob10's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1501
omega schreef :
Toch vreemd dat er geen straal uitkomt bij stationair draaien.
Wij hebben een Mercury Sailpower 5 pk en daar blijft een goede straal uitkomen bij stationair draaien.
Zou toch nog wat verder gaan kijken.

Grt Hans

Inderdaad moet er stationair ook nog een straaltje uitkomen. Je kunt die groene kliko op de achtergrond vullen met water en natuurazijn en dan een tijd laten draaien. Wordt ie intern mooi schoon van.
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 25 feb 2021 10:29 #1256594

  • taan
  • taan's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 559
Ik vraag me af of hij geen lucht kan aanzuigen onderweg. Bij het monteren van het staartstuk steekt de pijp die het water omhoog door de staart leidt, in een rubberen aansluiting op het pomphuis. Dat kan je niet goed inspekteren. Daar zou hij misschien lucht kunnen aanzuigen.
er zijn altijd wel duizend redenen om iets niet te doen
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 25 feb 2021 11:14 #1256608

  • omega
  • omega's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1683
De intakebuis (26) van de impellerpomp heeft 2 seals (25).
Je kunt proberen om deze goed in het vet te zetten.
Hetzelfde met seal 29 die om de afvoer zit van de pomp.
Is het rubber van deze seals nog goed ? Niet uitgedroogd ?
De andere gaskets (19/ 21) zijn nog in goede staat ?
Grommet (32) bovenin ?

Grt Hans


Jouet Sheriff "TinTin"
www.virtualware.nl
Laatst bewerkt: 25 feb 2021 11:15 door omega.
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 25 feb 2021 13:06 #1256632

  • taan
  • taan's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 559
Ik ga hem morgen nog een keer open maken. Dan heb ik ook een setje met nieuwe pakkingen van het pomphuis. Goed idee om die rubberen aansluitingen in te vetten.

Gepost met de officiƫle Zeilersforum-app
er zijn altijd wel duizend redenen om iets niet te doen
Alleen ingelogde leden kunnen reageren.

koeling buitenboordmotor 26 feb 2021 14:56 #1256957

  • taan
  • taan's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 559
Hij doet het.
Impeller vervangen, inclusief de pakkingen van het pomphuis. Alle wateraansluitingen van het pomphuis goed ingevet.
Rubber waren niet verdroogd.
Nog wel een gedoetje om het staartstuk weer gemonteerd te krijgen. Steeds stuitert iets ergens tegenaan, maar je kan natuurlijk binnen in die staart niets zien. Maar bij de 30ste poging lukte het.
Bij stationair draaien een ferme straal.
er zijn altijd wel duizend redenen om iets niet te doen
Alleen ingelogde leden kunnen reageren.
Tijd voor maken pagina: 0.314 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl