Welkom  

   

Mijn Menu  

   

What's Up  

za jan 23 @ 1:00PM - 05:30PM
Wadvaren voor Dummies
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten

Onderwerp: Koelkast doet het niet :(

Koelkast doet het niet :( 29 aug 2020 16:04 #1200802

  • Kock1964
  • Kock1964's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1116
Iemand enig idee wat deze aanslag inhoud? Is allen onderdeel van een frigoboat koel systeem. Werkt niet en rode lampje brand. Zekering ernaast heb ik even verwijderd. Pomp slaat even aan en stopt dan. Na 4 pogingen brand het rode lampje en dan stopt het geheel.René





:pinch:
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 16:29 #1200807

  • ReneK
  • ReneK's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1574
eerst even proberen om de 12v rechtstreeks van de accu af te pakken , aanslag lijkt me corrosie vd kielkoeling aansluiting
www.svbluepearl.com

eindelijk weg uit Panama nu in Aruba
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 16:36 #1200810

  • ReneK
  • ReneK's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1574
www.svbluepearl.com

eindelijk weg uit Panama nu in Aruba
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 19:00 #1200865

  • Kock1964
  • Kock1964's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1116
ReneK schreef :
eerst even proberen om de 12v rechtstreeks van de accu af te pakken , aanslag lijkt me corrosie vd kielkoeling aansluiting

Hi René, dank voor je reactie. WAt is het verschil tussen Kiel koeling en water koeling? Denk jij dat het een stroomdingetje is dan. Ik zou vermoeden dat het met de pomp van doen heeft. Ik heb 2 van dit soort systemen en het andere systeem heeft geen corrosie....
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 19:03 #1200866

  • Kock1964
  • Kock1964's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1116
Ik heb het inmiddels opgezocht en ik werk met een water gekoeld systeem en heb geen kielkoeling.
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 19:12 #1200872

  • ReneK
  • ReneK's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1574
Kock1964 schreef :
ReneK schreef :
eerst even proberen om de 12v rechtstreeks van de accu af te pakken , aanslag lijkt me corrosie vd kielkoeling aansluiting

Hi René, dank voor je reactie. WAt is het verschil tussen Kiel koeling en water koeling? Denk jij dat het een stroomdingetje is dan. Ik zou vermoeden dat het met de pomp van doen heeft. Ik heb 2 van dit soort systemen en het andere systeem heeft geen corrosie....

Ik weet niet precies wat het verschil is , ik ken dat exacte sysyeem niet
Kielkoeling gaat het gas naar een warmtewisselaar aan de buitenkant vd romp

Het lijkt er op dat bij jouw systeem buitenwater naar de compressor gepompt wordt ,misschien ook nog door een warmte wisselaar ?

Ik zie maar 1 slangeklem en een lang stuk montage pijp , ik de k dat die een klein beetje zweet ?
Even er af halen , de slang opwarmen in heet / kokend water en met zeep of ander glijmiddel opnieuw monteren en zo ver mogelijk op de pijp schuiven. Dan met 2 slangeklemmen vast zetten ?

Maar ik denk allereerst aan een te grote spanningsval bij opstarten (ergens corrosie op kabel schoenen of schakelaar) dan wil de compressor wel starten maar als de controller een te grote spanningsval meet gaat hij weer uit

Even direct op een volle akku aansluiten met voldoende dikke kabel en even testen , als hij het dan goed doet weet je waar je moet zoeken

Als hij het dan nog niet doet , even de termostaat kortsluiten (T en C ?) en nog testen

Als hij het dan nog niet doet een monteur de gasdruk laten meten (te hoog te laag ?) al lijkt het me niet te laag , want dan blijft de compressor wel draaien of de controller defect ? Ook kun je de fan even testen of kijken of hij draait
www.svbluepearl.com

eindelijk weg uit Panama nu in Aruba
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 19:18 #1200876

Even al de stekkertje los en vast maken kan ook helpen
Groeten
Frank

Gepost met de officiële Zeilersforum-app
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 19:18 #1200877

Ziet er een beetje naar uit op de foto... maar kan het niet helemaal goed zien.

Lijkt wel of de wateraansluting is gaan lekken, en vervolgens de koelmiddel leiding ook heeft aangetast.
Zie ik daar nou een gaatje in die zwarte leiding?

Mogelijk is je koelmiddel weg, en merkt de sturing dat en stopt ermee en geeft alarm...

Heb je een handleiding?
Lig je meestal op zout water?

Richard

PS:

www.veco.net/index.php/en/support/troubleshooting

"THE COMPRESSOR STARTS BUT IT STOPS ALMOST IMMEDIATELY"
Laatst bewerkt: 29 aug 2020 19:26 door Alabastine.
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 19:27 #1200887

  • ReneK
  • ReneK's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1574
Alabastine schreef :
Mogelijk is je koelmiddel weg, en merkt de sturing dat en stopt ermee en geeft alarm...

Richard

Ik ben nog geen danfoss controller tegengekomen die de gasdruk meet ? Wel meten ze diverse spanningen (oa voltage op de ingang) en dan gaat het led knipperen bij een aantal keer proberen of helemaal aan bij eoa fout in het spanningscircuit

Als er teveel gas inzit kan de compressor simpelweg niet starten door de te hoge druk
Bij een te weinig aan gas loopt alles prima , en gebruikt het systeem als het draait maar heel weinig stroom , maar wordt de condensor niet of niet geheel koud
www.svbluepearl.com

eindelijk weg uit Panama nu in Aruba
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 19:32 #1200890

Hoi,
ja, ik had er beter een vraagteken achter kunnen zetten, uiteindelijk ken ik dit systeem niet.
Maar hoe komen we nu ineens bij Danfoss? Edit: oops, gemist ;-)

De manual en de storing is simpel te vinden op t net, dat lijkt me de beste start toch?

www.veco-na.com/images/Frigoboat_Manual_Rev_35.pdf

Success aan OP! :)

Richard
Laatst bewerkt: 29 aug 2020 19:33 door Alabastine.
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 19:35 #1200891

  • ReneK
  • ReneK's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1574
Alabastine schreef :
Maar hoe komen we nu ineens bij Danfoss? Edit: oops, gemist ;-)

Richard

99.999% van alle inbouw compressor koelkastjes en vriezers die er op boten gebruikt worden (12v) hebben een danfoss BD35 of 50 compressor ;)
www.svbluepearl.com

eindelijk weg uit Panama nu in Aruba
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 19:38 #1200892

  • ReneK
  • ReneK's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1574
Ps je zegt dat de pomp niet aan gaat , dan bedoel je de zwarte compressor of de pomp die het water van buiten naar de compressor toe pompt ?
www.svbluepearl.com

eindelijk weg uit Panama nu in Aruba
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 29 aug 2020 23:14 #1200957

  • Kock1964
  • Kock1964's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1116
De waterpomp slaat even aan en stopt. Geldt idem dito voor de compressor.
René

Ps het geheel doet zo'n 4 a 5 pogingen.
Laatst bewerkt: 29 aug 2020 23:14 door Kock1964.
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 00:36 #1200961

  • ReneK
  • ReneK's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 1574
Kock1964 schreef :
De waterpomp slaat even aan en stopt. Geldt idem dito voor de compressor.
René

Ps het geheel doet zo'n 4 a 5 pogingen.

De pomp word ook door de controller aangestuurd , ik zou toch als eerste naar de spanning kijken
www.svbluepearl.com

eindelijk weg uit Panama nu in Aruba
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 07:13 #1200981

ReneK schreef :
Bij een te weinig aan gas loopt alles prima , en gebruikt het systeem als het draait maar heel weinig stroom , maar wordt de condensor niet of niet geheel koud

Als je de condenser bedoelt , die wordt normaliter warm . De verdamper ( die in de koelkast zit) wordt uiteraard koud als het goed is.
Je zult dus wel de verdamper bedoelen.
Logisch ook , voor verdampen is warmte nodig ( haalt hij dus uit de koelkast) en bij condenseren komt diezelfde warmte vrij .

Overigens snap ik dat koelen met water niet zo goed in dit geval.Is dat dan een aparte aanvoer van buitenwater met een pompje ? Werkt dat pompje dan nog wel want anders kan de verdamper zijn warmte niet meer kwijt en wordt de koelkast niet koud.
Ad
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 07:24 #1200989

  • henkvd
  • henkvd's Profielfoto
  • aanwezig
  • Gebruiker
  • Berichten: 3294
Je koelwaterpomp zit aangesloten waar normale systemen evt een fan hebben hebben aangesloten, deze uitgang is echter beperkt in stroom, haal deze eens even los en kijk of de boel dan opstart.
connector op F en C los halen.

een water pomp wordt om deze reden aangesloten via een relais, F en C aansluitingen voeden de relais spoel en de pomp wordt aangesloten via het relais.
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 07:57 #1200997

Ik neem aan dat dat een aparte pomp is en niet die van de motor? Anders doet de koelkast het niet meer na enige tijd als de motor niet draait .
Maar met een apart pompje drukt dat wel behoorlijk de efficientie van de koelkast vanwege de stroom die dat pompje verbruikt.
Er bestaat een beter systeem wat dat betreft namelijk dit i.p.v. de normale condenser. Heeft wel weer andere nadelen (vervuiling door aangroei bijv.) www.georgekniest.nl/artikel/35...ssic-compact-sp.html
Ad
Laatst bewerkt: 30 aug 2020 07:59 door Yellow Boat.
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 10:35 #1201089

  • Zeerover
  • Zeerover's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 250
Maak die stuurdoos eens open, ik zie vochtsporen aan de buitenkant, waarschijnlijk is de printplaat aangetast door vocht.
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 12:34 #1201127

  • Zeilzin
  • Zeilzin's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1085
En kijk ook even goed naar de slangenklem op de foto. Als ik het goed zie dan zit de slangenklem niet over het pijpje maar ervoor!
groeten uit Delfzijl
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 14:37 #1201180

  • Kock1964
  • Kock1964's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1116
Dank dank! Ik ga komende week op een avond vrijwel al deze tips toepassen.

ReneK, daar begin ik mee. Thanks.
Zeilzin, dat ga ik sowieso ook doen! Thanks.
Zeerover, ook dat kan geen kwaad, ga ik doen! Thanks
henkvd, ga ik ook doen. Thanks.
Yellow Boat, het is een aparte pomp en niet de pomp van de motor. Het verbruikt op de momenten dat de koeling aanslaat ongeveer 8amp. Maar na een 10/20 tal minuten gaat dat weer uit. (Daarom heb ik geleerd om de koelkast zo vol mogelijk te stouwen, zodat er zo min mogelijk lucht nog gekoeld hoeft te worden)
Alabastine, dank voor de link, ik ga de manual sowieso eens bekijken.
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 14:38 #1201182

  • Kock1964
  • Kock1964's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1116
pantaleimon laat ik daar maar eens mee beginnen. Dank!

Ik hou jullie allen op de hoogte want komende week word er weer een klus avond ingepland.

René
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 14:40 #1201186

  • Kock1964
  • Kock1964's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1116
Alabastine schreef :
Ziet er een beetje naar uit op de foto... maar kan het niet helemaal goed zien.

Lijkt wel of de wateraansluting is gaan lekken, en vervolgens de koelmiddel leiding ook heeft aangetast.
Zie ik daar nou een gaatje in die zwarte leiding?

Mogelijk is je koelmiddel weg, en merkt de sturing dat en stopt ermee en geeft alarm...

Heb je een handleiding?
Lig je meestal op zout water?

Richard


PS:

www.veco.net/index.php/en/support/troubleshooting

"THE COMPRESSOR STARTS BUT IT STOPS ALMOST IMMEDIATELY"

Ik lag een maand op zout, en nadien is het ontstaan. Dat van die lekkage klopt. Ga ik naar kijken.
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 30 aug 2020 16:33 #1201242

Kock1964 schreef :
Yellow Boat, het is een aparte pomp en niet de pomp van de motor. Het verbruikt op de momenten dat de koeling aanslaat ongeveer 8amp. Maar na een 10/20 tal minuten gaat dat weer uit.

Ok, maar aangezien uiteraard de koelconpressor ook geen vermogen opneemt komt die 8 amp dus bij de opgenomen amps van de koelcompressor.
Normaliter zal die , tenzij je de kast net helemaal gevuld hebt met voorgekoeld spul , ongeveer 1/3 tot 1/4 van de tijd draaien en de rest van de tijd stilstaan. Dat een volle koelkast minder stroom zou verbruiken dan een lege is echter niet waar . Het verlies via de isolatie ( en als je de deur opent) is wat je moet compenseren en dat is in beide gevalen hetzelfde . Alleen als je warm spul erin stopt moet dat uiteraard eerst gekoeld worden maar daana is weer alleen het isolatieverlies bepalend voor het stroomverbruik.
De meeste boot koelkasten verbruiken , als de compressor draait ongeveer 50 (de grotere) of 35 Watt en dat is dus als ik voor het gemak even 12 Volt neem , hooguit 4,2 ampere . Daarbij komt dan dus bij jouw maar liefst 8 Ampere wat dus het stroomverbruik van jouw koelkast een factor 2,4 maal zo hoog maakt.
Het is wel zo dat de waterkoeling er voor zorgt dat de compressor wat efficienter zal werken en daardoor wat korter zal lopen maar dat maakt de relatieve verhoging door de waterpomp ( want die blijft 8 amp opnemen als de compressor loopt) niet minder .
Ik blijf dat daarom een slecht idee vinden.
Veel beter is dat ding wat ik gelinkt heb omdat die geen extra stroom verbruikt maar ervaring heb ik er zelf niet mee. In feite is dat ding de hele condenser die dus altijd in een huiddoorvoer in het water zit.
Ad
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 31 aug 2020 05:10 #1201373

  • Kock1964
  • Kock1964's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 1116
Ad, dank voor je toelichting. Ik geloof je onmiddellijk dat dat systeem minder stroom verbruikt. Ik wil nu liefst het systeem houden wat ik heb. Tenzij het echt kapot is. Overigens heb ik 2 van deze systemen en dan klopt het verbruik wat ik noemde bij benadering.
Waarom 2 systemen. Ik heb een lade koelkast (3 metalen lade’s) en 2 bovenlader. 1 van die 2 bovenlader kan ik als vrieskist gebruiken. 1 bovenlader en de ladenkoelkast zit op 1 systeem. En de 2de bovenlader op het ander systeem. Die laatste functioneert momenteel niet.
René
Alleen ingelogde leden kunnen reageren.

Koelkast doet het niet :( 31 aug 2020 07:54 #1201417

Ach , als je genoeg stroom ter beschikking hebt of zelfs over is dat geen probleem natuurlijk.
Maar dat hebben zeilers nu eenmaal maar zelden :whistle:
Ad
Alleen ingelogde leden kunnen reageren.
Tijd voor maken pagina: 0.271 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl