Welkom  

   

Mijn Menu  

   

What's Up  

Geen evenementen
   

Wedstrijd  

Geen evenementen
   
   
   
   
   
   
   
   
   
   
   
   
   
   
Welkom, Gasten
  • Pagina:
  • 1
  • 2
  • 3

Onderwerp: piepsignaal bij starten stopt niet

piepsignaal bij starten stopt niet 21 aug 2021 08:08 #1317115

Als ik mijn motor start hoor je het normaal piepsignaal. De motor start gewoon maar geeft geen toerental aan, oliedruk, temperatuur zijn normaal. Het piepsignaal blijft gewoon aanwezig.
Kan het kwaad om hier tijdelijk mee door te varen ? lijkt mij niet. maar graag jullie mening.
Denk aan een sensorprobleem maar weet niet waar ik het moet zoeken.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 08:13 #1317118

Wat is het type motor?
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 08:17 #1317120

  • rooiedirk
  • rooiedirk's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 5053
Gokje je dynamo. (laad niet) Dubbelcheck in iedergeval even je vsnaar en of alles netjes meedraait bij draaiende motor. (Vooral je koelwaterpomp)

Draait alles netjes mee en je hebt oliedruk en koeling dan gaat het lang goed.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 08:20 #1317123

  • TomS
  • TomS's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 321
De aanzuiging van water voor de koeling is ok? Kijk eens naar je uitlaat.
Mogelijk impeller?
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 08:37 #1317131

Inderdaad klinkt als dynamo.

Op hoeveel volt staat de spanningsmeter als de motor loopt?
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 08:51 #1317138

Het is een betamarine 35 pk. v snaar draait mee, geeft ook gewoon koelwater. Spanning batterij is 13,8, maar wordt niet meer als de motor met hogere toeren draait.
Als ik de motor start branden ook niet de controle lampjes van olie, accu en temp. Maar de meters slaan wel gewoon uit, behalve toerental. Voltmeter op paneel slaat niet meer uit bij hoger toerental
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 09:33 #1317148

Klinkt inderdaad als een dynamo. Moet hij niet op een hogere spanning laden dan 13.8V? zeker met wat toeren? Dan zou hij toch zeker tot 14.4 V moeten komen. 13.8V is dan aan de lage kant tenzij ze al heel vol zijn...
Laatst bewerkt: 21 aug 2021 09:36 door AndreAzuree.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 09:36 #1317149

  • henkvd
  • henkvd's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3798
De kans dat de toerenteller uit de dynamo z'n info krijgt ( W aansluiting) is groot, geen toeren indicatie, dynamo stuk.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 09:36 #1317150

  • FKZ
  • FKZ's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 930
Massa probleem blijft er ook specifiek 1 lampjes branden?
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 09:50 #1317153

alleen het groene lampje dat geeft aan dat de motor loopt.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 09:53 #1317155

  • Calidris
  • Calidris's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 19752
Dat de lampjes niet branden heeft weinig met de dynamo van doen. Het zal dus een gemeenschappelijk probleem zijn. Kan b.v. de massa draad van het motorpaneel zijn.

Bij meer toeren gaat de dynamo wel laden door remanent magnetisme. Maar je merk je niks van op je motorpaneel.

Als je ook nog moet gloeien, kan je schade krijgen aan je sensors of kabelboom van je motorpaneel.

Eerst onderzoeken.

Gepost met de officiële Zeilersforum-app
Actieve & handige vrijwilligers gezocht: www.palingaak.nl/

ZF informatie kanaal Telegram: t.me/zeilersforum
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 09:56 #1317156

Ja, ook ff checken of er geen zekering aan de achterkant van het motorpaneel zit.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 10:47 #1317169

Ook eens de manual zorgvukdig doorlezen , met name de electrische schema's achterin.
betamarine.co.uk/resources/Ope...0-115T-HE-OM/#page=1
Ad
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 11:13 #1317180

  • ironman
  • ironman's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 577
Milliways schreef :
alleen het groene lampje dat geeft aan dat de motor loopt.

Bij mij geeft een groen lampje juist aan dat de dynamo niet oplaadt...
geloof niet alles wat je denkt
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 12:55 #1317199

ironman schreef :
Milliways schreef :
alleen het groene lampje dat geeft aan dat de motor loopt.

Bij mij geeft een groen lampje juist aan dat de dynamo niet oplaadt...

Ik heb er ook nog nooit van gehoord dat er een lampje brand als de dynamo laadt .
Daarom heb ik ook die link van die motor geplaatst waar ook het electrische schema in staat en ook weke lamp er wanneer gaat branden .
Een ladlampje brand altijd als de motor nog niet egstart wordt en moet uit geen als hij een paar seconden loopt.
Ad
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 13:30 #1317209

  • Kock1964
  • Kock1964's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 2280
In principe brand een lamp niet als de dynamo laadt. Als een lamp brand is er wat loos.
Overigens kan de toerenteller ook van de motor direct zijn info krijgen, hoeft dus niet altijd van de dynamo te zijn. Zoals bij mijn Yanmar 4JH direct de toeren doorgeeft zonder tussenkomst dynamo.
René
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 13:31 #1317210

als ik contact maak, zie ik normaal de 3 rode controlelampjes van de accu, druk en warmte maar deze gaan uit als ik de motor start.
Nu zijn ze ook uit als ik contact maak. Alleen het groene lampjes blijft branden (running).
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 21 aug 2021 16:03 #1317247

Het toerenteller signaal komt bij beta van de dynamo. Lijkt op een kapotte dynamo. Even laten testen bij de dynamo/ startmotor boer kleine moeite kost bijna niets. Als die kapot is kun je gelijk een ruil dynamo meenemen. Kost iets meer.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 22 aug 2021 09:50 #1317524

Dank allen, wordt morgen nagekeken
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 22 aug 2021 21:23 #1317771

Vergeet niet dat als de controle lamp van je dynamo kapot is, dus niet werkt bij contact aan, dat mogelijk je dynamo geen laadstroom geeft. Dus alleen een kapot lampje op je dashboard kan al deze storing geven. Bij sommige dynamo’s moet het veld bekrachtigd worden voordat deze gaat laden. Hiervoor heeft hij een kleine weerstand nodig. Deze weerstand wordt dan geleverd door het controle lampje.
Massa probleem is ook een optie.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 23 aug 2021 17:06 #1318066

Toch nog even. Scheepselectromonteur heeft ernaar gekeken. Kwam er niet uit. Ik heb zowel de dynamo vervangen (had nog een reserve exemplaar gevonden en deze laten testen bij een gespecialiseerd bedrijf en de 4 staps regelaar die ervoor was gemonteerd, ook vervangen. (had nog een nieuwe exemplaar liggen.)
Halogeen lampje ervoor gezet (weerstand) maar deze brandde niet.
Dus als iemand nog suggesties heeft , houdt ik mij aanbevolen. Ik vaar gelukkig gewoon en laat mijn startaccu af en toe bij via de zonnepanelen als ik een tijd niet aan de walstroom lig.
De toerenteller werkt via de dynamo. Heb de startaccu getest maar deze wordt niet geladen als de motor loopt.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 23 aug 2021 18:31 #1318082

  • newbie
  • newbie's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 65
Zou het kunnen komen omdat de band die de dynamo aandrijft misschien te los of juist te strak staat?
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 23 aug 2021 18:42 #1318088

  • henkvd
  • henkvd's Profielfoto
  • Offline
  • Gebruiker
  • Berichten: 3798
Als het lampje niet brand komt de 12V niet door naar de d+ , vanaf het contactslot is dat een directe verbinding naar het lampje op het dashboard en een draad van de andere kant van het lampje naar de d+.

Is de bedrading in orde ? check het volgende neem de aansluiting op d+ los, verbind deze massa lampje moet gaan branden of neem de d+ los en meet tussen massa en de draad die naar d+ gaat moet 12 volt op staan.
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 08 okt 2021 19:17 #1331557

Beste van der Heide, inderdaad bleek het lampje op het dashboard kapot. Nu zit deze op een printplaats en is niet te verwijderen. Wel kan ik hem kortsluiten met een met een kleine weerstand en dan is het probleem opgelost. Kan je aangeven hoeveel watt dit lampje moet zijn. Is er een minimale weerstand nodig. Kan het met een LED of moet de weerstand groter zijn (halogeen)
Ik hoor graag van je
Hg Steven Vos
Alleen ingelogde leden kunnen reageren.

piepsignaal bij starten stopt niet 08 okt 2021 20:12 #1331571

Je laadstroomlampje gaat uit op het moment dat je dynamo stroom gaat leveren, tot die tijd is je dynamo massa voor het lampje.
De weerstand of wattage van het lampje is niet zo spannend zolang het voltage maar klopt zou hij het moeten doen.
Dat een defect laadstroomlampje de oorzaak is dat je dynamo niet gaat laden lijkt mij wat bijzonder.
Alleen ingelogde leden kunnen reageren.
  • Pagina:
  • 1
  • 2
  • 3
Tijd voor maken pagina: 0.344 seconden
Gemaakt door Kunena
   
   
   
   
© Zeilersforum.nl